This is now resolved. As part of ongoing security hardening, we tightened how we validate the domains that may embed Replay, and that change didn't account for all existing integrations — some customers embedding activities through an LMS (SCORM / iframe) saw a "refused to connect" error. We've deployed a fix and embedded activities are loading normally again. No data was affected, and no action is needed on your end. We're sorry for the disruption.
Resolved
This is now resolved. As part of ongoing security hardening, we tightened how we validate the domains that may embed Replay, and that change didn't account for all existing integrations — some customers embedding activities through an LMS (SCORM / iframe) saw a "refused to connect" error. We've deployed a fix and embedded activities are loading normally again. No data was affected, and no action is needed on your end. We're sorry for the disruption.
Identified
We identified an issue preventing some customers from loading Replay activities embedded through an LMS (SCORM / iframe), where the embed showed a "refused to connect" error. The cause was a recent security-hardening change to how we validate embedding domains, which didn't account for all existing integrations. A fix is being prepared and deployed.